CREATING AN ILLUSTRATION
WITH THE DRAWING TOOLS

Lesson overview

In this lesson, you'll learn how to do the following:

Understand paths and anchor points.

Draw curved and straight lines with the Pen tool.
Edit curved and straight lines.

Add and delete anchor points.

Draw with the Curvature tool.

Delete and add anchor points.

Convert between smooth points and corner points.
Create dashed lines and add arrowheads.

Draw and edit with the Pencil tool.

Work with the Join tool.

This lesson takes approximately 90 minutes to complete. Please log in
to your account on peachpit.com to download the lesson files for this
chapter, or go to the “Getting Started” section at the beginning of this
book and follow the instructions under “Accessing the lesson files and
Web Edition.”

Your Account page is also where you'll find any updates to the chapters
or to the lesson files. Look on the Lesson & Update Files tab to access the
most current content.

BULLSEYE
COFFEE

Aside from creating artwork using shapes like in
previous lessons, you can also create artwork using
drawing tools such as the Pencil tool, Pen tool,

and Curvature tool. With these tools, you can draw
precisely, including drawing straight lines, curves, and
complex shapes. You'll start with the Pen tool and use
all of these tools and more to create an illustration.




@ Note: Ifyou

have not already
downloaded the project
files for this lesson to
your computer from
your Account page,
make sure to do so
now. See the “Getting
Started” section at the
beginning of the book.

Starting the lesson

In the first part of this lesson, you'll come to understand paths and ease into

drawing with the Pen tool after lots of practice.

1 To ensure that the tools function and the defaults are set exactly as described
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC 5
preferences file. See “Restoring default preferences” in the “Getting Started

section at the beginning of the book.

2 Start Adobe lllustrator CC.
and open the L6_practice.ai file in the Lessons > Lesson06

3 Choose File > Open,
folder on your hard disk.

numbered 1 through 6. As you

The document is made up of six artboards,
you will be asked to move

progress through the first part of this lesson,
between artboards. :
4 Choose File > Save As. In the Save As dialog box, navigate to the Lesson06

folder, an )
(ai) from the Format menu (macOS$), or choose Adobe Illustrator (

Save As Type menu {Windows). Click Save.

5 In the Illustrator Options dialog box, leave the default settings, and then
click OK.

6 Choose Window > Workspace > Reset Essentials.

@ Note: If you don’t see Reset Essentials in the menu, choose Window > Workspace > Essentials
before choosing Window > Workspace > Reset Essentials.

ol
t. Rename the file to PenPractice.ai. Choose Adobe Illustratos
d open it. Re eps

An intro to drawing with the Pen tool

I Tip: Adobe has
created a simple
game for learning
the Pen tool. Check

;vector WQI #! t’s 1mportant to have an understandmg of a tool like the Pen tool

(or Curvature tool) when working with Hlustrator. Just know that it takes plenty of it out here: https://
practice to feel comfortable with the Pen tool! helpx.adobe.com/

A 3 ! illustrator/how-to/
In this first section, you'll begin to explore the Pen tool, and later in the lesson, pen-tool-game.html.

you'll create artwork using the Pen tool and other tools and commands.

1 Choose 1 from the Artboard Navigation menu in the lower-left corner of the
Document window.

2 Choose View > Fit Artboard In Window.

3 Select the Zoom tool (Q)) in the Tools panel, and click twice in the bottom half
of the artboard to zoom in.

4 Choose View > Smart Guides to turn off the Smart Guides. Smart Guides can be
useful when you draw, but you won't need them now.

5 In the Properties panel to the right of the document, click the Fill color box,
make sure the Swatches option (Bl) is selected, and choose None ([7]). Then,
click the stroke color, and make sure that the Black swatch is selected. Make
sure the stroke weight is also 1 pt in the Properties panel.

When you begin drawing with the Pen tool, it's usually best to have no fill on
the path you create because the fill can cover parts of the path you are trying to
create. You can add a fill later, if necessary.

6 Select the Pen tool (#*) in the Tools panel Position the pointer in the area @ Note: Ifyou
labeled “Work Area” in the artboard,, an nﬁtfce th Hsteﬂsk eexttothe Pen see X instead of the

tres Pen icon (&,), the Caps
icon (¥,), indicating that you'll create a ne Lincli Ry e v

7 In the area labeled “Work Area;” click and release on Caps Loc!‘ i S
Pen tool icon into X

the orange point labeled 1, where you see “start,” to set 1 for increased precision.

the first anchor point. After you begin

start drawing, with the Caps
% Lock key active, the

Pen tool icon looks like

this: -i-.

8 Move the pointer away from the point you just created,
and you'll see a line connecting the first point and the '
pointer, no matter where you move the pointer. Start
That line is called the Pen tool preview (or Rubber Band). ‘/'\h
Later, as you create curved paths, it will make drawing -
them easier because it is a preview of what the path will

look like. Also notice that the asterisk has disappeared
from next to the pointer, indicating that you are now drawing a path.




® Note: Ifthe path 9 Position the pointer over the gray dot 3 Choose Edit > Undo Move to move the path back to its original position.

::‘ZT;:;;T: &g;gzzve Hilel ‘.:lick and irleape torcreats anothet 4 With the Selection tool selected, click an empty area of the artboard to deselect B Tip: If the Pen tool

with the Pen tool; anchor point. the path. (#) were still selected,

::g‘:::giiﬁ;ggg; A You just created a path. A sifnp le path ls 5 Select the Direct Selection tool () in the Tools z;?cukc(:::ﬁcfs‘;r;;n e

without dragging. composed of two anchor points and a line panel. Move the pointer anywhere over the —r Ctrl-click (Windows)
segment connecting the anchor points. You path between anchor points. When the pointer ;’:&)::gkt:::sj:gethe

P Tip: You can toggle
the Pen tool preview
by choosing lllustrator
CC > Preferences >
Selection & Anchor
Display (macOS) or
Edit > Preferences >

use the anchor points to control the direction,
length, and curve of the line segment.

10 Continue clicking points 3 through 7,
releasing the mouse button every time you
click to create an anchor point,

Notice that only the last anchor point is
filled (not hollow like the rest of the anchor

changes (1), click the path to reveal all of the
anchor points.

You just selected a line segment (path). If you were
to press Backspace or Delete (don’s), only that

part of the path between two anchor points would
be removed.

Move the pointer over the anchor point labeled 4;

path. This temporarily
selects the Direct
Selection tool. When
you release the Ctrl or
Command key, the Pen
tool is selected again.

@ Note: When you
position the pointer
over a line segment

g?sl:f;i;mws: r::::‘::)rm points), indicating that it is selected. -3 the anchor point will Become a fittle i et
open the Preferences 11 Choose Select > Deselect. than the others, and the pointer will show a small selected, a black, solid

dialog box. In the dialog

box with a dot in the center (I ) next to it (the

square appears next to
the Direct Selection

box, with the Selection . A . s :

& Anchor Display Se|ect|ng paths ﬁgureﬁsl;(ows th“J:l)l. B(l)thtc;; these l.llndlcaf.;e thalt. if tool pointer, indicating
e x v C » . i

category options The type of anchor point you created in the previous section is called a corner b e 2 select the anchor point. Click to that you will select a

showing, deselect select the anchor point, and the selected anchor line segment.

Enable Rubber Band point. Corner points are not smooth like a curve; rather, they create an angle where.
"For: Pen Tool. the anchor point is. Now that you can create corner points, you will move on to
adding other types of points such as smooth points to create curves in a path. But
first, you'll learn a few more techniques for selecting paths.

In Lesson 2, “Techniques for Selecting Artwork,” you were introduced to selecting
content with the Selection and Direct Selection tools. Next, you'll explore a few
more options for selecting artwork with those same Selection tools.

point is filled (looks solid), whereas the other
anchor points are still hollow (deselected).

7 Drag the selected anchor point up to reposition it.

The anchor point moves, but the others remain "T
stationary. This is one method for editing a \
path, like you saw in Lesson 2, “Techniques for

¥ Tip: You can also

1 Select the Selection tool () in the Tools

Selecting Artwork”

drag across a path panel, and position the pointer over a straight 8 Click in a blank area of the artboard to deselect.

to select it with the = 5

Selection tool. line in the path you just created. When the 9 Position the Direct Selection pointer over the @ Note: Ifthe entire
path disappears, choose

pointer shows a solid black box (&) next to
it, click.

This selects the entire path and all of the
anchor points.

2 Position the pointer over one of the
straight lines in the path. When the pointer
changes appearance (%), drag the path to a
new location anywhere on the artboard.

All the anchor points travel together,
maintaining the shape of the path.
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path between points 5 and 6. When the pointer
changes (), click to select. Choose Edit > Cut.

This removes the selected segment between anchor
points 5 and 6. Next, you'll learn how to connect
the paths again.

10 Select the Pen tool (#*), and move the pointer onto

the blue anchor point labeled 5. Notice that the
Pen tool shows a forward slash (8 )} indicating that
1fyou click, you will cbntmue drawmg_ ‘om tha
anchor point. Click the point.

Edit > Undo Cut, and
try again.




11 Position the pointer over the other anchor point 7 Press the Shift key, and click in the point labeled 3. @ Note: The points

(point 6) that was connected to the cut line segment. Release the Shift key. you set don't have to

The pointer now shows a merge symbol next to it : be in exactly

& ?o e gs ym £ . With Smart Guides turned off, there is no e;;:—exa I{h s sa];n e

(8.); indicating that you are connecting to another e position as the path at
(5 2 i o measurement label, and the point is only aligning the top of the artboard.

with the previous point because you are holding
down the Shift key.

8 Click to set point 4 and then click to set point 5.
Like you've already seen, without holding the Shift
key, you can set an anchor point anywhere. The path
is not constrained to angles of 45"
o
-

path: Click the point to reconnect the paths.

12 Choose File > Save.

Drawing straight lines with the Pen tool

In previous lessons, you learned that using the Shift key as well as Smart Guides
in combination with shape tools constrains the shape of objects. The Shift key and
Smart Guides can also constrain paths drawn with the Pen tool to create straight
paths in angles of 45" Next, you'll learn how to draw straight lines and constrain

angles as you draw.

9 Press the Shift key, and click to set points 6 and 7.

1 Choose 2 from the Artboard Navigation menu in the lower-left corner of the
Document window.

2 Select the Zoom tool (Q) in the Tools panel, and click twice in the bottom half
of the artboard to zoom in.

10 Choose Select > Deselect.

3 Choose View > Smart Guides to turn on the Smart Guides.

4 'With the Pen tool (%) selected, in the area labeled “Work Area;’ click on the

Introducin
point labeled 1, where you see sstart”” to set the first anchor point. ng curved paths

In this part of the lesson, you'll learn how to draw
curved lines with the Pen tool. In vector drawing

applications such as Illustrator, you can draw a curve,
called a Bezier curve. I n have two kinds of A

“anchor é@iﬁ'ﬁ_s::"c_qrﬁerm nts and smo, th points, -

a corner point, a path abruptly changes direction. Smooth point
At a smooth point, path segments are connected as
1 continuous curve, By setting anchor points and @
dragging direction handles, you can define the shape

of the curve. This type of anchor point, with direction
handles, is called a smooth point.

The Smart Guides most likely are attempting to “snap” the anchor point you
create to other content on the artboard, possibly making it difficult to add
an anchor point exactly where you want it. This is expected behavior and is
sometimes why you might turn off the Smart Guides when drawing.

Corner point

5 Move the pointer above the original anchor point
to the point labeled 2. When you see 1.5 inches in
the gray measurement label that appears next to the
pointer, click to set another anchor point.

As you've learned in previous lessons, the

measurement label and alignment guides are part of
the Smart Guides. The measurement labels showing
distance can be useful at times when drawing with the Pen tool.

Although drawing curves this way can take some time

to learn, it gives you some of the greatest control and flexibility in creating paths.
‘The goal for this exercise is not to create anything specific but to get accustomed
to the feel of creating Bezier curves. First, you'll just get the feel for how to create a
curved path.

6 Choose View > Smart Guides to turn off the Smart Guides.

Without Smart Guides on, to align points, you will need to press the Shift key,

which is what you'll do next.
1 Choose 3 from the Artboard Navigation menu in the lower-left corner of the

Document window. You will draw in the area labeled “Practice”

2 Select the Zoom tool (Q) in the Tools panel, and click twice in the bottom half
of the artboard to zoom in. 3




Drawing a curve with the Pen tool

In this part of the lesson, you'll use what you just learned about drawing curves to
trace a curved shape with the Pen tool.

3 Select the Pen tool (%) in the Tools panel. In the Properties panel, make sure 7
that the fill color is None ([7]) and the stroke color is Black. Also, make sure the
stroke weight is still 1 pt in the Properties panel.

4 With the Pen tool selected, click in a blank area of
the artboard to create a starting anchor point. Move

the pointer away after releasing the mouse button. '//,b
=

1 Press the spacebar to temporarily select the Hand tool (), and drag down until
you see the curve at the top of the current artboard (on Artboard 3).

2 With the Pen tool (#*) selected, click @ Note: The artboard
and drag from the point labeled 1, up may scroll as you drag.

If you lose visibility
to the red dot, and then release the of the curve, choose
mouse button.

View > Zoom Out until
you see the curve and
anchor point. Pressing
the spacebar allows you
to use the Hand tool to
® reposition the artwork.

This creates a direction line going in the
same general direction as the path. Up to
this point, you've started your paths by
simply clicking to create an anchor point,
not dragging, like you did in this step. To
create a more “curved” path, dragging out
direction lines on the very first anchor
point can be helpful.

5 Click and drag to create a curved path.

As you drag away from the point, direction handles
appear. Direction handles consist of direction lines \
§

that end in round direction points. The angle and
length of the direction handles determine the shape
and size of the curve. Direction handles do not print. ;

6 Move the pointer away from the anchor point you
just created to see the rubber banding. Move the
pointer around a bit to see how it changes.

3 Click point 2 and drag down. Release the
mouse button when the pointer reaches
the red dot and the path you are creating
follows the gray arc.

@ Note: Pulling the
direction handle longer
makes a steeper curve;
when the direction
handle is shorter, the
curve is flatter.

7 Continue clicking and dragging in different areas to
create a series of points.

8 Choose Select > Deselect. Leave the file open for the If the path you created is not aligned

exactly with the template, select the
Direct Selection tool (), and select the
anchor points one at a time to show the >
direction handles. You can then drag the

ends of the direction handles (called direction points) until your path follows the
template more accurately.

next section.

4 Select the Selection tool (), and click the artboard in an area with no objects,
or choose Select > Deselect.

Deselecting the first path allows you to create a new path. If you click
somewhere on the artboard with the Pen tool while the path is still selected, the
path connects to the next point you draw.

P Tip: While drawing with the Pen tool, to deselect objects, you can press the Command (macQS)
or Ctrl (Windows) key to temporarily switch to the Direct Selection tool and then click the artboard
where there are no objects. Another way to end a path is to press the Escape key when you are
finished drawing.

If you want to try drawing the curve for more practice, scroll down to the
Practice area in the same artboard and trace the different curves.




@ Note: Don't worry if
the path you draw is not
exact. You can correct
the line with the Direct
Selection tool (i) when
the path is complete.

P Tip: Asyou drag out
the direction handles
for an anchor point, you
can press and hold the
spacebar to reposition
the anchor point.
When the anchor point
is where you want it,
release the spacebar.

@ Note: For more
information about
these attributes, see
Lesson 7, “Using Color
to Enhance Signage.”

Drawing a series of curves with the Pen tool

Now that you've experimented with drawing a curve, you will draw a shape that

contains several continuous curves.

1 Choose 4 from the Artboard Navigation menu in the lower-left corner of the
Document window. Select the Zoom tool (Q), and click several times in the
top half of the artboard to zoom in.

2 In the Properties panel to the right of the document, make sure that the fill color -
is None ([7]), the stroke color is Black, and the stroke weight is still 1 pt.

3 Select the Pen tool (). Click and drag up on point 1, labeled “start)” in the
direction of the arc, stopping at the red dot.

4 DPosition the pointer over the point labeled 2
{to the right), and drag down to the red dot,
adjusting the first arc (between points 1 and 2)
with the direction handle before you release the

mouse button.

When it comes to smooth points (curved),
you'll find that you spend a lot of time
focusing on the path segment behind (before)

the current anchor point you are creating,
Remember, by default there are two direction lines for an anchor point. The

previous direction line controls the shape of the previous segment.

5 (Continue along the path, alternating
between dragging up and down. Put
anchor points only where there are
numbers and finish with the point
labeled 6.

If you make a mistake as you draw, you
can undo your work by choosing Edit >
Undo Pen and then draw the last point ]
again. Note that your direction lines may not match the figures, and that’s okay..

6 When the path is complete, select the Direct Selection tool (), and click to
select any anchor point in the path. :
When an anchor point is selected, the direction handles appear, and you can
readjust the curve of the path if necessary. With a curve selected, you can also
change the stroke and fill of the curve. When you do this, the next line you
draw will have the same attributes. If you want to try drawing the shape again l
for more practice, scroll down to the bottom half of the same artboard (labeled
Practice), and trace the shape down there. 3

7 Choose Select > Deselect and then choose File > Save.

Converting smooth points to corner points

\Xf/'hen creating curves, the direction handles help to determine the shape and size
of the curved segments, as you've already seen. Removing the direction lines from

an anchor point can convert a smooth point into a corner point. In this next part of

the lesson, you'll practice converting between smooth points and corner points

1 Choose 5 from the Artboard Navigation menu in the lower-left corner of the
Document window.

On the top of the artboard, you can see the path that you will trace. You'll use
the top artboard as a template for the exercise, creating your paths directly
on top of those. Use the Practice section at the bottom of the artboard for
additional practice on your own.

2 Select the Zoom tool (Q,), and click several times in the top part of the artboard

to zoom in.

3 In the'Properties panel, make sure that the fill color is None ([7]), the stroke
color is Black, and the stroke weight is still 1 pt.

4 Select tkle Per:, t-ool (#"). Pressing the Shift key, click and drag up from point 1,
labeled “start,” in the direction of the arc, stopping at the red dot. Release the
mouse button and then release the Shift key.

Pressing the Shift key when dragging constrains the direction handles to
multiples of 45°.

5 Click point 2 (to the right), and begin dragging down to the gold dot. As you
drag, press and hold the Shift key. When the curve looks correct, release the
mouse button and then release the Shift key. Leave the path selected.

No-w you need the curve to switch directions and create another arc. You will
split the direction lines to convert a smooth point to a corner point.

6 Press the Option (macOS) or Alt (Windows) key, and position the pointer over
the last anchor point you created. When a convert-point icon (*) appears next to
the Pen tool pointer (¥,), click and drag a direction line up to the red dot above
Release the mouse button and then release the modifier key. If you do not see .
the caret (*), you might end up creating an additional loop.

@ Note: The

Option (macOS) or

Alt (Windows) key
essentially allows you to
create a new direction
line that is independent
of the other for that
anchor point. If you
don't hold down the
Option (macOS) or Alt
(Windows) key, the
direction handles would
not be split, so it would
stay a smooth point.




> Tip: After you draw
a path, you can also
select single or multiple
anchor points and click
the Convert Selected
Anchor Points To Corner
button (@) or Convert
Selected Anchor Points
To Smooth button ()
in the Properties panel.

8 Press the Option (macOS) or Alt (Windows) key, and move the pointer over the

9 For anchor point 4, click and drag down to the gold dot until the path looks

You can also Option-
drag (macOS) or Alt-drag =
(Windows) the end of the "
direction handle (called the ‘ (
direction point). An arrow
is pointing to it in the first /
part of the figure. Either ~
method “splits” the direction
handles so they can go in
different directions.

Move the Pen tool pointer over point 3 to the right on the template path, and
drag down to the gold dot. Release the mouse button when the path looks

similar to the template path.

last anchor point you created. When a convert-point icon (") appears next to
the Pen tool pointer (8,), click and drag a direction line up to the red dot above.
Release the mouse button and then release the modifier key.

For the next point, you will not release the mouse button to split the direction
handles, so pay close attention.

correct. This time, do not release the mouse button. Press the Option (macOS) “
or Alt (Windows) key, and drag up to the red dot for the next curve. Release the
mouse button and then release the modifier key.

[

2

10 Continue this process using the Option (macOS) or Alt (Windows) key to creat
corner points until the path is completed.

11 Use the Direct Selection tool to fine-tune the path and then deselect the path.

If you want to try drawing the same shape for more practice, scroll down to the
Practice area in the same artboard, and trace the shape down there.

Combining curves and straight lines

Of course in the real world, when you draw with the Pen tool, you won't just create
either curves or straight lines. In this next section, you'll learn how to go from
curves to straight lines and from straight lines to curves.

1 Choose 6 from the Artboard Navigation menu in the lower-left corner of the
Document window. Select the Zoom tool (Q), and click several times in the
top half of the artboard to zoom in.

2 Select the Pen tool (#*). Click point 1, labeled “start” and drag up, stopping at
the red dot. Release the mouse button.

Up to this point, you've been dragging to a gold or red dot in the templates. In
the real world those obviously won't be there, so for the next point you will drag
to create a point without much template guidance. Don't worry, you can always

choose Edit > Undo Pen and try again!

3 Click and drag down from point 2, and
release the mouse button when the path
roughly matches the template.

This method of creating a curve should be
familiar to you by now.

} .

If you were to click point 3 (don’t), even
pressing the Shift key (to produce a
straight line), the path would be curved,
The last point you created is a smooth
anchor point and has a leading direction L
handle. The figure to the right shows what

the path would look like if you clicked

with the Pen tool on the next point.

You will now continue the path as a straight line by removing the leading
direction handle.

4 Position the pointer over the last point created (point 2). When the convert-

point icon appears (8,), click. This deletes the leading direction handle from the

anchor point (not the trailing direction handle), as shown in the second part of
the following figure.

AV




‘

5 Press the Shift key, and click point 3 in the template path to the right to set the c reatlng 3 rtwo rk Wlth th e Pen too l
next point, creating a straight segment.
Next, you'll take what you've learned and create some artwork to he used in your P Tip: Don't forget,
project. To start, you'll draw a coffee cup, which combines curves and corners. Yo Al a""fays undo
Just fake your t.i,me as ).rou pra(':ticc_e with this shape, and use the template guides ?Ez;";tggs : g:':f::j
N provided to assist you in drawing it. then try again,
A 1 Choose File > Open, and open the L6_end.ai file in the

Lessons > Lesson06 folder,

2 Choose View > Fit All In Window to see the finished
artwork. (Use the Hand tool [¥)] to move the artwork
to where you want it.) If you don’t want to leave the
artwork open, choose File > Close.

6 For the next arc, position the pointer over the last point created. When the
convert-point icon appears (8,), click and drag down from that point to the red
dot. This creates a new, independent direction line.

3 Choose File > Open. In the Open dialog box, navigate
to the Lessons > Lesson06 folder, and select the L6_start.aj file on your hard
disk. Click Open to open the file.

8

For the rest of this section, I'm going to ask you to complete the path, following
the remaining part of the template. I don't include any figures, so go through the
figures in the previous steps if you need guidance.

i xt point (point 4), and drag up to complete the arc.
7 Click to create the next point (p ; s P S IE
i h oint you just created to remove the direction ine.
Sy 3 Choose File > Save As, name the file CoffeeShop.ai, and select the Lesson0g

folder in the Save As dialog box. Choose Adobe Nlustrator (ai) from the Format
menu (macOS) or choose Adobe lllustrator (*.Al) from the Save As Type menu
(Windows), and click Save. In the Mlustrator Options dialog box, leave the
options set at the defaults and then click OK,

9 Shift-click the next point to create the second straight segment.
10 Click and drag up from the last point created to create a direction line,
11 Click and drag down on the end point (point 6) to create the final arc.

If you want to try drawing the same shape for more practice, scroll down to the
Practice area in the same artboard, and trace the shape down there. Make sure
you deselect the previous artwork first.

6 Choose 1 Main from the Artboard Navigation meny in the lower-left
corner of the Document window, if it’s not already chosen,

12 Choose File > Save and then choose File > Close. 7 Choose View > Fit Arthoard In Window.

Remember, you can always go back and work on those Pen tool templates in the
L6_practice.ai file as many times as you need. Take it as slow as you need and

8 Select the Zoom tool (Q), and zoom in to the cup in the bottom half of the
artboard,

9 In the Layers panel (Window > Layers), click
to select the layer named “Artwork”

prdactice, practice, practice.

10 In the Properties panel (Window >
Properties), make sure that the fill color is
None ([7) and the stroke color is Black. Also
make sure the stroke weight is 1 pt in the
Properties panel,
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Drawing a coffee cup

¥ i the
Now that you have the file open and ready, you're going to put to use sor;: of i
Pen tool practice you did in previous sections, by drawing a coffee{ cup. This n
section has more than the average number of steps, so take your time.

As you draw with the Pen tool, you may want to edit a curve you previously
drew without ending the path you are drawing. Pressing a modifier key with the

Pen tool selected, you can position the pointer over a previous path segment
and drag to modify it, which is what you'll do next.

@ Note: You do not

1 Select the Pen tool (#) in the Tools panel.

Position the pointer over the path between points C and D. Press the Option
{macOS) or Alt (Windows) key. The pointer changes appearance (%.). Drag

P> Tip: You canalso

press the Option+Shift
» > ¢ (macOs) or Alt+Shift
have to start at the Drag from the blue square Jabeled “A” to the the path down to make the path curved, like you se.e in the ﬁgure. Release the [Windows} keys 1o
blue square (point A) red dot above it to set the starting anchor mouse button and then the key. Now, you can continue drawing the path. constrain the handles
is shape. You 4 i to a perpendicular
:;: ;szriir?;nts point and direction of the first curve. z :‘ ——— > o lsatn e
fora path with the 2 Drag from point B to the red dot to create I that the handles are the
Pen tool in a clockwise f " — N T ‘F same length.
or counterclockwise the first curve. : 7 B/"
direction. The next point you create will be a simple corner point. ;
s 2 int. E
3 Position the pointer over the point C, and click (don’t drag) to set a corner point.
C D

@ Note: Ifyou find
that the path you
are drawing has a

fill of white, part of
the template may be

hidden. You can always
change the fill to None

4 Press the Shift key, and click point D to
create a straight line; then release the key.

5 Position the Pen tool pointer over point
D again. When the convert-point icon
appears (%,) next to the pointer, drag

This adds direction handles to the top anchor points.

7 Position the pointer over point E. Notice that as you move the pointer, you can
see the Pen tool rubber banding, which means you are still drawing the path.
Click point E to create a corner point, and release the mouse button.

8 With the Pen tool pointer over point E, click and drag up and to the right from
that point to the red dot.

the red dot is creates a new leading direction handle and sets up the next path to be
down from point D to the red dot. 'aﬂ]curve

{([A) for the path you : : : .

are drawing. This creates a new direction line.

=
oo P
r.‘;/hlh‘ p
E A

9 Continue drawing by dragging from the anchor point at F to the red dot.

@ Note: After releasing
the mouse button

in the previous step,

if you move the pointer
away and then bring

it back to point E, the
convert-point icon [A]
will appear next to
the pointer.




@ Note: You could

also create the point in

this step by dragging
and releasing the

mouse button when the

pointer reaches the
gold dot. You could
then position the Pen
tool icon over the
anchor point. When
the convert-point
icon (A) appears next
to the pointer, you
could drag out a new
direction handle.

P e I e A

10 Begin dragging from point G to the gold dot. When the pointer reaches the

For the next point, G, you will create another smooth point, but you will eci:
the direction handles independently using a modifier key as you draw. For the
next step, don't release the mouse button until you are told.

gold dot, without releasing the mouse button yet, press the Option (macOS) or
Alt (Windows) key, and continue dragging from the gold dot to the red dot to

make the leading direction handle longer. When the pointer reaches the red dot,

release the mouse button and then release the key.

Next, you'll create a smooth point and split the direction handles.
11 Continue drawing the point at H by first dragging from the anchor point to the

gold dot. Without releasing the mouse button, press the Option (macOS) or Alt -_

(Windows) key and drag from the gold dot to the red dot.

12 Continue drawing the point at I by first dragging from the anchor point to the

gold dot. Without releasing the mouse button, press the Option (macOS) or Alt

(Windows) key and continue dragging from the gold dot to the red dot.

18 Command-click (macOS$) or Ctrl-click

13 Continue drawing the point at | by
dragging from the anchor point to the
red dot.

14 Begin dragging from point K to the red
dot. As you drag, press the Shift key to
constrain the direction handles. When
you reach the red dot, release the mouse
button and then the key.

15 Continue drawing by clicking and dragging
from the point at L to the red dot.

Next, yow'll complete the drawing of the coffee cup by closing the path

16 Position the Pen tool over the starting
point A without clicking,

Notice that an open circle appears next
to the Pen tool pointer ( %), indicating
that the path will close if you were to
click the anchor point (don’t click yet). If
youwere to click and drag, the direction

L
\
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handles on either side of the point would move as a single straight line. You
need to extend one of the direction handles to match the template.

17 Press the Option (macOS) or Alt

(Windows) key with the pointer still over
point A. Click and drag up and to the
left. Notice that a direction handle shows
but is going in the opposite direction (it’s
going down and to the right). Drag until
the curve looks right. Release the mouse
button and then the key.

X
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Normally, as you drag away from a point, direction lines appear before and after
the point. Without the modifier key, as you drag away from closing point, you
are reshaping the path before and after the anchor point. Pressing the Option
(macOS) or Alt (Windows) modifier key on the closing point allows you to edit

the previous direction handle independently.

deselect it and then choose File > Save,

(Windows) away from the path to

@ Note: If you press
and hold the Shift key
before you click and
drag from a point, the
point will be aligned
with the previous point.
That's not what you
want in this case.

B Tip: When creating
a closing anchor point,
YOu can press the
spacebar to move the
point as you create it,

@ Note: Thisisa
shortcut method for
deselecting a path
while keeping the

Pen tool selected. You
could also choose
Select > Deselect,
among other methods.




6 Hover the pointer over the path segment between points A and B. When a plus ® Note: The points

Drawing with the Curvature tool :
; : - sign (+) appears next to the pointer, click to create a new point. Drag the new you create with
! With the Curva 18°), ] e nickly and visually ‘y point to the red dot in the template, repositioning it to match the shape of the tie Culvelus o)
eate p ooth r ‘straight lines, without editing dotted template. cantevetiies . o
* directi nes. Using the Curvature tool, you can also edit paths while drawing or :23:::: ::;::fscatlng
after the path is complete using the same tool. The paths it creates are composed of B selected (@), corner
anchor points and can be edited with any of the drawing or selecting tools. In this point (not selected [@]),
: , : 3 and smooth point (not
section, you'll explore the Curvature tool while creating a spoon. selected [O]).

1 Choose 3 Spoon from the Artboard Navigation menu in the lower-left corner
of the Document window.

|

@ Note: You may want 2 Choose View > Fit Artboard In Window (if necessary).

to zoom in to the spoon
template in this section.

T

Looking at the template path, you'll see a vertical guide running through points.
A and I After you draw half of the spoon, you will copy and reflect it around the
guide and then join the two halves together.

7 Click point E and then click point F.
8 Shift-click to add point G.

@ Note: Like the Pen 3 Select the Curvature tool (1#) in the Tools panel. Click the blue square at point. Pressing the Shift key while clicking with the Curvature tool aligns the ne

tool, you don't have to A to set the starting anchor point and release the mouse button. See the first : ; P A X ; 12d
sttt e blie Sanare ot g p P point vertically (in this casg) or horizontally with the previous point. Notice
(BoIRtAYto draw this part of the following figure. that the path segments before and after point F are curved, but they need to be
Sha‘;e' You ':t"“;se‘ 4 Click point B to create a point. After clicking, release the mouse button, and straight to follow the template. To convert a default smooth point to a corner
anchor points for a < 5 . . i = o 3 %

path with the Curvature move th.e pointer away from point B. Notice the preview of the curve before and point, you can double-click a point you've made with the Curvature tool.

5ol a clockwise.s after point B. 9 Hover the pointer over the anchor point at F. When the pointer changes (%)
z:r:;:;gfm'o':kw‘se double-click to convert the point to a corner point.

. El B %' B Double-clicking a point, which converts it to a corner point, has the effect of
: A splitting the direction handles for the point.

G
: H OO H oem
LN F A :‘ !’
¥ v = o
* I
The Curvature tool works by creating anchor points where you click. The |
drawing curve will “flex” around the points dynamically. Direction handles are N £ i
created when necessary to curve the path for you. i 2 c ;

5 Click point C and then click point D, , Next, you'll add a new point and convert it to a corner point in one step.

releasing the mouse b}ltton. Move the Ei E 10 Option-click (macOS) or Alt-click

pointer away from point D. D 8 (Windows) point H.

At this point, the path between points ¢ By Option-clicki H .
y Option-clicking (macOS) or i

A and B will no longer be affected by
new points (E, E, etc.), but the path is not B
following the template. While drawing
with the Curvature tool, you can go back and edit points as well as add points.

Alt-clicking (Windows) when you create a
point with the Curvature tool, you create
a corner point instead of the default
smooth point.




» Tip: Toclose a path
with the Curvature

tool, hover the pointer
over the first point you
created in the path, and
a circle appears next to
the pointer (8,). Click to
close the path.

11 Shift-click point L.

12 Press the Escape key to stop drawing and
then choose Select > Deselect.

Editing curves

In this part of the lesson, you'll adjust curves you've drawn using several methods
learned previously and a few new ones.

Reflecting the spoon shape

Since the spoon you are creating is symmetrical, you drew only half of it. Now
you'll copy, reflect, and join the spoon path to create a whole spoon.

1 Choose View > Smart Guides to turn them on.

2 Select the Selection tool (W), and click to select the spoon path.

3 In the Layers panel, click the visibility column
(eye icon &) for the layer named “Template
to hide the contents.

4 Click and hold down the mouse button on the
Rotate tool (D) in the Tools panel, and select
the Reflect tool (bid).

5 While holding down the Option (macQS) or
Alt (Windows) key, position the pointer over
point I (see the first part of the following figure). When you see the word
“anchor” appear, click with the modifier key held down.

6 In the Reflect dialog box, select Vertical if necessary, and click Preview. Click
Copy to copy the shape and reflect it in one step.

7 Select the Selection tool and Shift-click the original path to select both and
press Cmd+] {macOS) or Ctrl+] (Windows) twice to join the paths together.

8 Choose Select > Deselect.

Rounding corner points

In Lesson 3, “Using Shapes to Create Artwork for a Postcard,” you learned about

Live Shapes and the ability to round corners. You can also round corner points on
paths, which is what you’ll do next.

1 Select the Zoom tool (Q), and click a few times on the top of the spoon to zoom in.

2 Select the Direct Selection tool (), and drag across the two points shown in the
first part of the following figure to select them.

Notice that a Live Corners widget (®) shows next to each of the anchor points.
With both points selected, you can edit the radius of both by dragging one of
the Live Corners widgets or double-clicking one of them.

3 Drag either Live Corner widget toward the center of the spoon just a bit to make

the corners round. When the measurement label shows a radius of roughly
0.1 in, release the mouse button.

4 Choose Select > Deselect.

Choose View > Smart Guides to turn off the Smart Guides.

Select the Selection tool (), and click to select the spoon path.
Choose Edit > Copy.

® N W

Choose 1 Main from the Artboard Navigation menu in the lower-left corner of
the Document window.

9 Click in a blank area of the artboard to ensure that it's the active artboard.

@ Note: You will need
Choose Edit > Paste to paste the spoon. Drag it off to the side for the moment.

to select the spoon by
its stroke since it
doesn't have a fill.

Editing paths and points

Next, you'll edit a few of the paths and points for the coffee cup you created earlier.

1 Select the Direct Selection tool (}), and
starting at the red X you see in the figure,
drag across the “handle” of the coffee cup
to select just that part of the path.

Selecting with the Direct Selection tool

in this way selects only the path segments

and anchor points contained within the
marquee selection. Clicking with the Selection
tool () selects the entire path.




Deleting and adding anchor points

Most of the time, the goal of drawing paths with a tool like the Pen tool or
Curvature tool is to avoid adding more anchor points than necessary. You can
reduce a path’s complexity or change its overall shape by deleting unnecessary
points (and therefore gain more control over the shape), or you can extend a path

by adding points to it. Next, you'll delete and add anchor points to the coffee cup
path so that it has a flatter bottom.

2 Choose Edit > Copy and then Edit > Paste In Front.
Press Command+] (macOS) or Ctrl+] (Windows) to close the path.

4 Select the Selection tool, and Shift-drag the right-middle bounding point to the
left to make it smaller. Release the mouse button and then the key.

1 Select the Zoom tool (Q,) in the Tools panel, and click twice, slowly, on the
bottom of the cup to zoom in.

2 With the Direct Selection tool () selected, click the coffee cup path to select it.

N

3 Select the Pen tool (#*) in the Tools

5 // panel, and position the pointer over the
/\_) anchor point at the bottom center of
the cup (see the figure). When a minus
) sign (~) appears to the right of the Pen
5 Select the Direct S€1ef-’t1°f_‘ t‘::l»;“d Cl;d‘ tool pointer (8_), click to remove the A
the anchor point you see in the figure to anchor point. -_
select it. Drag the anchor point to the right
2 : i tohes thefigtire. I Tip: With an anchor point selected, you can also
Justa bit.s6 itroughly matohes the sy . click Remove Selected Anchor Points (B) in the
6 Position the pointer over the part of the Properties panel to delete the anchor point.
th you see in the figure below, and click =
pathy £ 4 Position the Pen tool pointer over the bottom of the cup shape again. Look at
to select the path.

the first part of q_fql@wjngﬁguxejf_pr ‘!\:v_l}grg to po
; ‘appears to the right of the P

sition the pointer. This time,
CET s s

tool pointer (), lief

Notice that the pointer changes
appearance (%) with the pointer over the path. This indicates that you can drag
the path, which will adjust the anchor points and direction handles as you drag.

5 Move the pointer over to the right a bit, and click the path to add another point.

P> Tip: Asyouare 7 Drag the path up and to the left to make the curve a little less rounded. This is e Hinleat politentaciod

dragging a path with an easy way to make edits to a path.
the Direct Selection
tool, you can also

press the Shift key to
constrain the handles

to a perpendicular
direction, which ensures
that the handles are the

A%
same length. /\/%_ /‘ﬁ}f

P Tip: If you wanted to adjust the direction handles instead of dragging the path and wanted
to see the direction handles for all of the selected points, you could choose lllust.rator >
Preferences > Selection & Anchor Display (macQS) or Edit > Preferences > Selection & Anchor
Display (Windows) and select Show Handles When Multiple Anchors Are Selected.

'Y
7%, +

Adding points to a curved path means that the anchor points will most likely
have direction lines and be considered smooth points.

8 Choose Select > Deselect and then choose File > Save.
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Working with the Anchor Point tool

Another way to convert anchor points between smooth and corner points is using
the Anchor Point tool. Next, you'll convert anchor points using the Anchor Point

tool (N).

1 Position the pointer over the Pen tool (#*) in the Tools panel, and click and hold

Converting between smooth points and corner points

To more precisely control the path you create, you can convert points- from .
smooth points to corner points and from corner points to smooth points, using
several methods.

» Tip: You could 1 Select the Direct Selection tool (), and with the last point still selected, Shift-
p:

v lick the other point you added to the left. In the second part of the following down the mouse button to reveal more tools. Select the Anchor Point tool ([N).
Iso convert between clic e 0 : 2 3 : -
z::;er and smooth figure, arrows are pointing to the anchor points to select. Ch‘fk the Convert You will also see the Add Anchor Point tool (%) and the Delete Anchor Point
points by d°”b:‘e' o Selected Anchor Points To Corner button () in the Properties panel. tool (+#*), which are specifically for adding or removing anchor points.
clicking an anchor poin ; }
(or Option-clicking 2 Position the pointer over the point with
[mac0s] or Alt-clicking an arrow pointing to it in the figure. Click ¥
[W¥ipdowsh wEh e to convert the point from a smooth point
Curvature tool, like you ° © e e - 7
saw earlier. ¢ ? (with direction handles) to a corner point.
A s 3 Position the pointer over the anchor point P> Tip: If you position
@ Note: Ifthe points 2 With both points selected, click the Vertical Align Bottom button (M) in the below the point you just converted. Click the I:nchor P;:nt tocc;lof
S ; : : ; ~ pointer over the en
align to the artboar'd Properties panel to align one point to the other. and drag up when the pointer looks like —> | * | adirection handle that
afierchckingtiie a,:;gte As you saw in Lesson 2, “Techniques for Selecting Artwork;” selected anchor | this: ]\, As you drag, press the Shift key. is split, you can press
. NVia 2 . 5 A
?t:lrt:::';triﬁgzlfr‘g Key ‘Y ts align to the last selected anchor point, which is known as the key anchor. Drag up until you reach the anchor point theA ﬁlz\t’:?n d(mac;ff)
e - pOInES 215 above it. Release the mouse button and 2 MICOWS)KEY
Object is selected in the : ot and, when the pointer
Properties panel first. 3 Press the Down arrow five times to m then release the key. changes (%), click to
both points down. make the direction
¢ 'L © Note: Don'tdrag if the pointer looks like this: ®.. This means that the pointer is not over the handles a single straight
4 Choose Select > Deselect. N B anchor point, and if you drag, you will reshape the curve. line again (not split).
: e Direct Selection tool, click the : '
@ Note: If YT“C?T:I? it 5 Wﬁ;h i ath to show all of the anchor With the Anchor Point tool, you can perform tasks such as converting between
i U . o) . s ’
i g P_P int labeled smooth and corner points, splitting direction handles, and more. Next, you'll do
second anchor point, points. Click the anchor point labele : _ S
juapas 1 in the figure first and then Shift-click the anchor point labeled 2. Click the the same thing to the right side of the bottom of the coffee cup.
across the ) - + i > . ; : :
e izontal Align Left button ([) in the Properties panel to align them 4 Position the pointer over the point with
bottom of the coffee Hor g b 5

cup to select the

twao anchor points or

enter Outline mode

(View > Outline). i @ &
2

1

to convert the point from a smooth point
(with direction handles) to a corner point.

an arrow pointing to it in the figure. Click Y /

5 Position the pointer over the anchor
point below the point you just converted.
Click and drag down when the pointer <
looks like this: \. As you drag, press the *
Shift key. Drag down until the end of the
opposite direction handle reaches the
point above. Release the mouse button and then release the key.

6 Click the anchor point labeled 3 in the figure first and then Shift-click the_
anchor point labeled 4. Click the Horizontal Align Right button (B to align
them. Leave the path (and points) selected.

=

6 Choose Select > Deselect and then choose File > Save.




Creating a dashed line

Dashed lines apply to the stroke of an object and can be added to a closed path or
an open path. Dashes are created by specifying a sequence of dash lengths and the
gaps between them. Next, you will add a dash to a line.

Adding arrowheads to a path

You can add arrowheads to both ends of a path using the Stroke panel. There are
many different arrowhead styles to choose from in Illustrator, as well as arrowhead
editing options. Next, you'll apply different arrowheads to the dashed path.

1 Choose View > Fit Artboard In Window. 1 With the dashed line still selected, click the word “Stroke” again in the

Properties panel to open the Stroke panel (or choose Window > Stroke). In the

i isibility column
2 In the Layers panel, click the visibility Moy s s

for the layer named “Text” to show the '
layer contents * Choose Arrow 21 from the menu directly to the right of the word

“Arrowheads”” This adds an arrowhead to the start (right end) of the line.
= Scale (beneath where you chose Arrow 21): 30%

3 Select the Zoom tool (Q), and click twice
to zoom in to the red circles that are

now showing. * Choose Arrow 17 from the arrowheads menu to the far right of the word

the Selection tool () in the Tools panel “Arrowheads” This adds an arrowhead to the end of the line.
4 Select the Selection too B

and click the dark gray path in the center of the « Scale (beneath where you chose Arrow 17): 50%

red circles. * Click the Extend Arrow Tip Beyond End Of Path button (El).
I Tip: The Preserves 5 Click the Properties panel tab to show the panel. Click the wo'rd s Str'oke m ttll.'lle.
ExaﬂpbaSh And Gap Properties panel to show the Stroke panel. Change the following options in the
Lengths button () Stroke panel:
allows you to retain the
appearance of the o Weight: 8 pt

without aligning ;
:ti: i:'.l\zscorners or tl?e ¢ Dashed Line: Selected

déshgnas « TFirst Dash value: 4 pt (This creates a 4-pt dash, 4-pt gap repeating pattern.)
o First Gap value: 2 pt (This creates a 4-pt dash, 2-pt gap repeating pattern.)
o Aligns Dashes To Corners And Path Ends (JBE8l): Selected

(S
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2 Click the edge of the coffee cup path, and change the fill color to White.

3 Click the spoon shape, and change the fill color to a light gray (I chose the color

@ Note: You may need
with the tooltip that shows “C=0 M=0 Y=0 K=10").

to zoom out to see

your spoon.
4 With the spoon selected, choose Object >

Transform > Rotate, change the Angle
to 90, select Preview, and then click OK. |

@ Note: If the spoon
is behind the coffee

cup in the stacking
order, you can choose
Object > Arrange >
Bring To Front with the
spoon selected.

5 Drag the spoon into the position you see in
the following figure.

W77
BULLSEYE
COFFEE

6 Press the Escape key to hide the Stroke panel.

@ Note: Be careful about pressing the Escape key when you change a value ina panel, like yct): just
did. Sometimes the value may not be accepted. You can press Enter or Return to both accept the
Jast value in a panel and hide the panel.

7 Choose File > Save, and leave the line selected.




The asterisk (*) that appears next to the Pencil tool pointer indicates that
you are about to create a new path. If you don't see the asterisk, it means
that you are about to redraw a shape that the pointer is near.

Working with the Pencil tool

The Pencil tool (#) lets you draw freeform open and closed paths that contain

P> Tip: When it comes
to the Fidelity value,
dragging the slider
closer to Accurate
usually creates more
anchor points and more

curves and straight lines. As you draw with the Pencil tool, anchor points are
created on the path where necessary and according to the Pencil tool options you
set. The path can easily be adjusted when the path is complete.

Drawing freeform paths with the Pencil tool

Next, you'll draw and edit a simple path using the Pencil tool.

1 Choose 2 Coffee Bean from the Artboard Navigation menu in the lower-left
corner of the Document window. -

2 Choose View > Fit Artboard In Window, if necessary.

3 In the Layers panel, click the visibility column
for the layer named “Template” to show the
layer contents.

Starting at the red X in the template, click and
drag around the dashed template path. When the
pointer gets close to the start of the path (at the
red X), a small circle displays next to it (#£) to
indicate that if you release the mouse button, the
path will close. When you see the circle, release
the mouse button to close the path.

Notice that as you are drawing, the path may
not look perfectly smooth. After releasing the
mouse button, the path is smoothed based on
the Fidelity value that you set in the Pencil Tool
Options dialog box.

4 Select the Zoom tool (Q) in the Tools panel,
and click a few times, slowly, on the top of the
artboard to zoom in where you see “A”

5 Choose Select > Deselect.

6 In the Properties panel, make sure that the fill color is None ([Z1) and the stroke
color is Black. Also make sure the stroke weight is 1 pt in the Properties panel.

7 Click and hold down on the Shaper tool (&)
in the Tools panel to select the Pencil tool (#).
Double-click the Pencil tool. In the Pencil Tool
Options dialog box, set the following options,
leaving the rest at their default settings:

10 Position the Pencil tool on or near the path to redraw it. When the asterisk
disappears from the pointer, click and drag to reshape the path. Make sure you
wind up back on the original path. Think of it as redrawing parts of the path.

@ Note: Ifyou see
an X () instead

of the Pencil icon (#),
the Caps Lock key

is active. Caps Lock
turns the Pencil tool
icon into an X for
increased precision.

@ Note: When editing
a path with the Pendil
tool, you may find that
a new path is created
instead of editing the
original shape. You can
always undo and make
sure that you finish back
on the original path (or
at least close to it).

accurately reflects the
path you've drawn.
Dragging the slider
toward Smooth makes

o Drag the Fidelity slider to the right, one
position closer to Smooth. This will reduce
: the number of points on a path drawn with
faenv;e; ::;::2;12?12?5 the Pencil tool and make the path smoother.
complex path. » Keep Selected: Selected (the default
setting)
« Option Key (Alt Key on Windows) Toggles To Smooth Tool: Selected
" (The Smooth tool is used to smooth the path after it is drawn.)

e Close Paths When Ends Are Within: Selected (the default setting)

P Tip: If you wanted to “smooth” parts of the path you drew, you could press the Option key
(macOS) or Alt key (Windows) and drag along the path. This can simplify the path and remove
anchor points. This is possible because you selected Option Key (Alt Key on Windows) Toggles To
Smooth Tool in the Pencil Tool Options dialog box earlier.

Drawing straight segments with the Pencil tool

Aside from drawing more freeform paths, you can also create straight lines that can
be constrained to 45° angles with the Pencil tool. That’s what you’ll do next.

8 Click OK. 1 Scroll down the artboard to see the template shapes labeled “B” and “C,” if you

can't see them.




2 Position the pointer over the red X at the bottom of the path labeled “B” Click Finishing the coffee bean
and drag around the left side of the shape and stop at the green X, but don’t

In this last part of the section, you'll take the shapes you creat i i
release the mouse button yet. 4 pes you created with the Pencil

tool, bring them together to create a coffee bean, then add it to the final artwork.

8 N‘?te: When 3 With the nimUSEj button still down, press Option (macOS) or Alt (Windows), and 1 Choose View > Fit Artboard In Window.
drawing the path, after drag a straight line that follows the flat edge of the shape. When you reach the red
reachmgl dt:e greer X,Ed X again and a small circle displays next to the Pencil tool pointer (#), release the 2 Select the Selection tool (M), and click to select the top shape labeled “A ”
ou ave releas « ” e iy
:’::;ouse R mouse button and then the key to close the path. Change the fill color to the swatch named “CoffeeBean” in the Properties panel.
stop drawing and then 5 : B
just started drawing
from the same place 3=
later. You can tell you AT V\X
are continuing a path i __;

with the Pencil tool =
when a line appears o
next to the Pencil tool Y
pointer (&), with the
pointer positioned over !
the end of a path. : :
3 Click to select shape B, and then Shift-click to select shape C. Change the fill

color for both to the swatch named “CoffeeBean2” in the Properties panel.

4 Position the pointer over the red X at the top of the path labeled “C” (it's below
“B”). Click and drag down around the right side of the shape and stop at the
green X, but don't release the mouse button yet.

4 Choose Select > Deselect.

5 Drag shape B and then shape C onto shape A,

= : something like you see in the figure.
5 With the mouse button still down, press the Shift key, and drag a straight line 5 Y g

that follows the flat edge of the shape. When you reach the red X again and
a small circle displays next to the Pencil tool pointer (£), release the mouse
button and then the key to close the path.

Feel free to adjust the individual shapes using any
of the methods you've learned so far (I did).

6 Drag across all three shapes to select them, and
choose Object > Group.

| <

7 Choose View > Fit All In Window.

8 Drag the coffee bean group on front of the coffee ]
cup and spoon. You may want to resize the coffee { ))
bean group a little.

BULLSEYE
9 Choose Select > Deselect. cﬂ:ﬂ

Joining with the Join tool

In this lesson and earlier lessons, you've used the Join command (Object >
Path > Join) to join as well as close paths. Using the Join tool (%), you can easily
join paths that cross, overlap, or have open ends using scrubbing gestures,

6 With shape “C” selected, choose
Object > Transform > Rotate. In the
Rotate dialog box, change Angle
to -25°, select Preview, and then
click OK.

1 Choose View > Steam. This command will zoom in to the shapes above the
coffee cup and also hide the layer named “Template”

2 Click and hold down the mouse on the Pencil tool ( #), and select the
Join tool (34?).
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@ Note: If you were
to instead join the
ends of the open path
by pressing Cmd+J
(macOS) or Ctrl+J
(Windows), a straight
line would connect
the ends.

202 LESSON 6 Creating an [llustration with the Drawing Tools

Unlike the Join command (Object > Path > Join) you learned about in Lesson ;
3, “Using Shapes to Create Artwork for a Postcard,” the Join tool can trim
overlapping paths as it joins, and it doesn’t simply create a straight line betwee n
the anchor points you are joining. The angle created by the two paths to be
joined are taken into account.

3 With the Join tool selected, drag across the two ends of the path on the right
(see the figure for which paths to drag across).

When dragging (also called scrubbing) across paths, they will be either
“extended and joined” or “trimmed and joined.” In this example, the paths were
extended and joined. The Join tool works on paths that are selected or not, but
the result of joining is not selected to continue working on more paths.

4 Drag across (or scrub) the excess part of the paths on the shape to the left to ;
remove them and close the path. In this case, the path was “trimmed and joined?

i
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5 Choose View > Fit Artboard In Window.

6 Select the Selection tool, and drag across the “steam” shapes above the cupto
select them.

A

7 Change the Fill color to the swatch named “Stearn” and the stroke weight to 0
the Properties panel.

Choose Object > Group, and drag the group
down like the following figure.

['-]

Choose Select > Deselect, and take a step back
to admire all that you've accomplished!

10 Choose File > Save and then choose Eile > Close.




